Determines if there is a matching RebarPresentationMode for the current set of selected hidden and unhidden bars assigned to the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- dBView
- Type: Autodesk.Revit.DB View
The view.
Return Value
The presentation mode that matches the current set of selected hidden and unhidden bars. If there is no better match, this returns RebarPresentationMode.Select.Remarks
If the presentation mode is not PresentationMode.Select for the view, this function returns the current mode.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |