Creates an Rectangle instance with the specified four integers that represent the left, top, right and bottom of a rectangle.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- left
- Type: System Int32
The x-coordinate of the top-left corner.
- top
- Type: System Int32
The y-coordinate of the top-left corner.
- right
- Type: System Int32
The x-coordinate of the bottom-right corner.
- bottom
- Type: System Int32
The y-coordinate of the bottom-right corner.