CombinationTypeIndex Property


Returns the index in predefined load combination type array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2016. Use LoadCombination.Type property instead.")]
public int CombinationTypeIndex { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2016. Use LoadCombination.Type property instead.")> _
Public ReadOnly Property CombinationTypeIndex As Integer
	Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2016. Use LoadCombination.Type property instead.")]
public:
property int CombinationTypeIndex {
	int get ();
}

Remarks

The index should be 0 ("Combination") or 1 ("Envelope").

See Also