Plane Property


The geometry plane to which the reference plane is assigned.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2016. Use GetPlane() instead.")]
public Plane Plane { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2016. Use GetPlane() instead.")> _
Public ReadOnly Property Plane As Plane
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2016. Use GetPlane() instead.")]
public:
property Plane^ Plane {
	Plane^ get ();
}

See Also