FillPattern Constructor (FillPattern)


Constructs a new copy of the input FillPattern object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public FillPattern(
	FillPattern other
)
Visual Basic
Public Sub New ( _
	other As FillPattern _
)
Visual C++
public:
FillPattern(
	FillPattern^ other
)

Parameters

other
Type: Autodesk.Revit.DB FillPattern

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also