SetUnderlayOrientation Method


Sets the underlay orientatio for this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public void SetUnderlayOrientation(
	UnderlayOrientation uo
)
Visual Basic
Public Sub SetUnderlayOrientation ( _
	uo As UnderlayOrientation _
)
Visual C++
public:
void SetUnderlayOrientation(
	UnderlayOrientation uo
)

Parameters

uo
Type: Autodesk.Revit.DB UnderlayOrientation
The underlay orientation for this view.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also