CombinationStateIndex Property


Returns the index in predefined load combination state array {}.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2016. Use LoadCombination.State property instead.")]
public int CombinationStateIndex { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2016. Use LoadCombination.State property instead.")> _
Public ReadOnly Property CombinationStateIndex As Integer
	Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2016. Use LoadCombination.State property instead.")]
public:
property int CombinationStateIndex {
	int get ();
}

Remarks

The index should be 0 ("Serviceability") or 1 ("Ultimate").

See Also