Gets the unit type of a cell, if applicable.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nRow
- Type: System Int32
The row index of the cell
- nCol
- Type: System Int32
The column index of the cell
Return Value
The unit type, or UT_Undefined if the cell does not contain a number with units.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |