Reference Property


The geometry reference of the reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2016. Use GetReference() instead.")]
public Reference Reference { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2016. Use GetReference() instead.")> _
Public ReadOnly Property Reference As Reference
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2016. Use GetReference() instead.")]
public:
property Reference^ Reference {
	Reference^ get ();
}

See Also