HostOrientation Property


Orientation to host layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public FillPatternHostOrientation HostOrientation { get; set; }
Visual Basic
Public Property HostOrientation As FillPatternHostOrientation
	Get
	Set
Visual C++
public:
property FillPatternHostOrientation HostOrientation {
	FillPatternHostOrientation get ();
	void set (FillPatternHostOrientation value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also