GetRelatedProducts Method


Gets all products not associated to stories.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetRelatedProducts()
Visual Basic
Public Function GetRelatedProducts As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetRelatedProducts()

Return Value

The collection of products.

See Also