GetRefPoint Method


Gets the 3D point in the document where the imported instance will be inserted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2013

Syntax

C#
[ObsoleteAttribute("This method is deprecated in Revit 2016 - use the ReferencePoint property instead.")]
public XYZ GetRefPoint()
Visual Basic
<ObsoleteAttribute("This method is deprecated in Revit 2016 - use the ReferencePoint property instead.")> _
Public Function GetRefPoint As XYZ
Visual C++
[ObsoleteAttribute(L"This method is deprecated in Revit 2016 - use the ReferencePoint property instead.")]
public:
XYZ^ GetRefPoint()

See Also