Moment2 Property


Returns the three dimensional moment applied to the end point of the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2016. Use MomentVector2 instead.")]
public XYZ Moment2 { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2016. Use MomentVector2 instead.")> _
Public ReadOnly Property Moment2 As XYZ
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2016. Use MomentVector2 instead.")]
public:
property XYZ^ Moment2 {
	XYZ^ get ();
}

Remarks

The default force unit is kN-m/m for metric, and kip-ft/ft for imperial.

See Also