OccupancyUnit Property


Get the Occupancy Unit of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public OccupancyUnit OccupancyUnit { get; set; }
Visual Basic
Public Property OccupancyUnit As OccupancyUnit
	Get
	Set
Visual C++
public:
property OccupancyUnit OccupancyUnit {
	OccupancyUnit get ();
	void set (OccupancyUnit value);
}

Remarks

This property is used to get the Occupancy Unit of the Space.

See Also