TaggedRoomId Property


The LinkElementId of the tagged room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public LinkElementId TaggedRoomId { get; }
Visual Basic
Public ReadOnly Property TaggedRoomId As LinkElementId
	Get
Visual C++
public:
property LinkElementId^ TaggedRoomId {
	LinkElementId^ get ();
}

Remarks

If there is no tagged room in a linked document so the RoomTag is orphaned, LinkElementId will be InvalidElementId.

See Also