CannotChangeTypeOfOldCurtainPanel Property


Cannot change the type of curtain panels in walls created with early versions of Revit. To change the panels of this curtain wall, wall must be recreated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotChangeTypeOfOldCurtainPanel { get; }
Visual Basic
Public Shared ReadOnly Property CannotChangeTypeOfOldCurtainPanel As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotChangeTypeOfOldCurtainPanel {
	FailureDefinitionId^ get ();
}

See Also