OverwriteExistingFile Property


Identifies if the operation should be able to overwrite an existing file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool OverwriteExistingFile { get; set; }
Visual Basic
Public Property OverwriteExistingFile As Boolean
	Get
	Set
Visual C++
public:
property bool OverwriteExistingFile {
	bool get ();
	void set (bool value);
}

Field Value

True if the SaveAs operation should silently overwrite an existing target file, if it exists. False if the operation should fail if there is already a file at the target location. Default is false.

See Also