IsExcluded Method


Gets if the button's fabrication part content associated with the button is to be excluded from Route and Fill or Design to Fabrication commands.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public bool IsExcluded()
Visual Basic
Public Function IsExcluded As Boolean
Visual C++
public:
bool IsExcluded()

Return Value

true if the button is excluded.

See Also