AppendUnitSymbol Property


Indicates if a unit symbol should be appended regardless of the settings in the FormatOptions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool AppendUnitSymbol { get; set; }
Visual Basic
Public Property AppendUnitSymbol As Boolean
	Get
	Set
Visual C++
public:
property bool AppendUnitSymbol {
	bool get ();
	void set (bool value);
}

Field Value

True to force a unit symbol to be appended; false to use the settings specified by the FormatOptions. The default is false.

See Also