GetValue Method


Gets collection of properties stored in this property list.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2014

Syntax

C#
public IList<AssetProperty> GetValue()
Visual Basic
Public Function GetValue As IList(Of AssetProperty)
Visual C++
public:
IList<AssetProperty^>^ GetValue()

Remarks

All the properties in the list are of the same AssetPropertyType. The AssetPropertyType can only be APT_Integer, APT_DoubleArray4d, APT_Float or APT_Double.

See Also