ChangingWallsweepType Property


This wall sweep instance has different profile or material than its type. You may delete the sweep, or if you ignore this warning, it will be regenerated according to its type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ChangingWallsweepType { get; }
Visual Basic
Public Shared ReadOnly Property ChangingWallsweepType As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ChangingWallsweepType {
	FailureDefinitionId^ get ();
}

See Also