LightingLoadUnit Property


Get or Set the Lighting Load Unit of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public BaseLoadOn LightingLoadUnit { get; set; }
Visual Basic
Public Property LightingLoadUnit As BaseLoadOn
	Get
	Set
Visual C++
public:
property BaseLoadOn LightingLoadUnit {
	BaseLoadOn get ();
	void set (BaseLoadOn value);
}

Remarks

This property is used to get or set the Lighting Load Unit of the Space.

See Also