SetLoadClassifications Method


Sets the Load Classifications associated with this panel schedule

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void SetLoadClassifications(
	IList<ElementId> loadClassificaions
)
Visual Basic
Public Sub SetLoadClassifications ( _
	loadClassificaions As IList(Of ElementId) _
)
Visual C++
public:
void SetLoadClassifications(
	IList<ElementId^>^ loadClassificaions
)

Parameters

loadClassificaions
Type: System.Collections.Generic IList ElementId
The load classifications to assign

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also