Name Property


Returns the Name of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public override string Name { get; }
Visual Basic
Public Overrides ReadOnly Property Name As String
	Get
Visual C++
public:
virtual property String^ Name {
	String^ get () override;
}

Remarks

This property is used to get or set the Name of the Electrical System.

See Also