ShowHiddenLines Property


True to enable hidden lines. False to disable showing them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public ShowHiddenLinesValues ShowHiddenLines { get; set; }
Visual Basic
Public Property ShowHiddenLines As ShowHiddenLinesValues
	Get
	Set
Visual C++
public:
property ShowHiddenLinesValues ShowHiddenLines {
	ShowHiddenLinesValues get ();
	void set (ShowHiddenLinesValues value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also