Coordination Property


the coordination of the connector

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property has been deprecated since Revit 2017. Use GetCoordination method instead.")]
public Transform Coordination { get; }
Visual Basic
<ObsoleteAttribute("This property has been deprecated since Revit 2017. Use GetCoordination method instead.")> _
Public ReadOnly Property Coordination As Transform
	Get
Visual C++
[ObsoleteAttribute(L"This property has been deprecated since Revit 2017. Use GetCoordination method instead.")]
public:
property Transform^ Coordination {
	Transform^ get ();
}

See Also