Item Property


Gets or sets a model curve at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual ModelCurve this[
	int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
	index As Integer _
) As ModelCurve
	Get
	Set
Visual C++
public:
virtual property ModelCurve^ Item[int index] {
	ModelCurve^ get (int index);
	void set (int index, ModelCurve^ value);
}

Parameters

index
Type: System Int32
The index of the model curve to be set or retrieved.

Return Value

Returns the model curve at the specified index.

See Also