GetAncillaryGroupName Method


Gets the fabrication ancillary group and name for the specified fabrication ancillary identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public string GetAncillaryGroupName(
	int ancillaryId
)
Visual Basic
Public Function GetAncillaryGroupName ( _
	ancillaryId As Integer _
) As String
Visual C++
public:
String^ GetAncillaryGroupName(
	int ancillaryId
)

Parameters

ancillaryId
Type: System Int32
The fabrication ancillary database identifier of the ancillary.

Return Value

The group and name of the ancillary.

See Also