MoveNext Method


Increments the iterator to the next item.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public virtual bool MoveNext()
Visual Basic
Public Overridable Function MoveNext As Boolean
Visual C++
public:
virtual bool MoveNext()

Return Value

True if there is a next available item in this iterator. False if the iterator has completed all available items.

See Also