GetWireCenterlines Method


Gets a list of curves representing the wires centerlines of the Fabric Sheet in the both distribution directions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public IList<Curve> GetWireCenterlines()
Visual Basic
Public Function GetWireCenterlines As IList(Of Curve)
Visual C++
public:
IList<Curve^>^ GetWireCenterlines()

Return Value

The centerline curves.

See Also