GetSecondProfilePoint Method


If a point was used to define the second profile, returns a copy of that point. Otherwise return NULL.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public XYZ GetSecondProfilePoint()
Visual Basic
Public Function GetSecondProfilePoint As XYZ
Visual C++
public:
XYZ^ GetSecondProfilePoint()

Return Value

The second profile point if it was set, NULL otherwise.

See Also