InappropriateSlopeForPipe Property


The slope that you specified could not be applied to this pipe. Please check the items that it is connected to and make sure that they aren't constraining the slope of them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId InappropriateSlopeForPipe { get; }
Visual Basic
Public Shared ReadOnly Property InappropriateSlopeForPipe As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ InappropriateSlopeForPipe {
	FailureDefinitionId^ get ();
}

See Also