Equals Method


Determines whether the specified Object is equal to the current Object .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public override bool Equals(
	Object obj
)
Visual Basic
Public Overrides Function Equals ( _
	obj As Object _
) As Boolean
Visual C++
public:
virtual bool Equals(
	Object^ obj
) override

Parameters

obj
Type: System Object
Another object.

Remarks

This compares the internal identifiers of the geometry, and doesn't compare them geometrically.

See Also