ExportLinetypeInfo Constructor (ExportLinetypeInfo)


Constructs a new copy of the input ExportLinetypeInfo object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ExportLinetypeInfo(
	ExportLinetypeInfo other
)
Visual Basic
Public Sub New ( _
	other As ExportLinetypeInfo _
)
Visual C++
public:
ExportLinetypeInfo(
	ExportLinetypeInfo^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also