UseAnnotationScaleForSingleLineFittings Property


Indicates whether use annotation scale for single line fittings or not.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public bool UseAnnotationScaleForSingleLineFittings { get; set; }
Visual Basic
Public Property UseAnnotationScaleForSingleLineFittings As Boolean
	Get
	Set
Visual C++
public:
property bool UseAnnotationScaleForSingleLineFittings {
	bool get ();
	void set (bool value);
}

See Also