Checks if elements of the given category are set to be visible in this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- category
- Type: Autodesk.Revit.DB Category
The category.
Return Value
True if the category is visible, false otherwise.Remarks
This checks only if the category is set visible or invisible individually. Other Revit mechanisms may also affect the visibility of elements of this category, including:
- the category classes settings for model categories, annotation categories, import categories or analytical model categories.
- view filters