Cross Property


The default cross fitting of the MEP curve type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public FamilySymbol Cross { get; set; }
Visual Basic
Public Property Cross As FamilySymbol
	Get
	Set
Visual C++
public:
property FamilySymbol^ Cross {
	FamilySymbol^ get ();
	void set (FamilySymbol^ value);
}

Remarks

This property is used to retrieve the default cross fitting of the MEP curve type, and can be a null reference ( Nothing in Visual Basic) if there is no default value. Use RoutingPreferenceManager to set this property for PipeType MEPCurves.

See Also