Name Property


The name of the project location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public override string Name { get; set; }
Visual Basic
Public Overrides Property Name As String
	Get
	Set
Visual C++
public:
virtual property String^ Name {
	String^ get () override;
	void set (String^ value) override;
}

Remarks

This property is used to get or set the name of the project location.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown when failing to set the name (for example, because it is not unique).

See Also