GetConnectedProperty Method (Int32)


Gets one connected property with specified index.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public AssetProperty GetConnectedProperty(
	int index
)
Visual Basic
Public Function GetConnectedProperty ( _
	index As Integer _
) As AssetProperty
Visual C++
public:
AssetProperty^ GetConnectedProperty(
	int index
)

Parameters

index
Type: System Int32

Return Value

The AProperty of that index.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException index is out of range.

See Also