ApparentLoad Property


Returns the ApparentLoad value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double ApparentLoad { get; }
Visual Basic
Public ReadOnly Property ApparentLoad As Double
	Get
Visual C++
public:
property double ApparentLoad {
	double get ();
}

Remarks

This property is used to retrieve the ApparentLoad value of the Electrical System.

See Also