IsValidIssue Method


Reports whether the issue is well-formed, valid and does describe a real problem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool IsValidIssue()
Visual Basic
Public Function IsValidIssue As Boolean
Visual C++
public:
bool IsValidIssue()

Return Value

Whether the issue is well formed and does describe a real problem.

See Also