GetConnectedPropertiesNames Method


Gets names of all connected properties.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public IList<string> GetConnectedPropertiesNames()
Visual Basic
Public Function GetConnectedPropertiesNames As IList(Of String)
Visual C++
public:
IList<String^>^ GetConnectedPropertiesNames()

Return Value

A list of the names of the connected properties.

See Also