BodyShowsVerticalHeaders Property


Shows text in the Load Summary section's headers vertically instead of horizontally

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool BodyShowsVerticalHeaders { get; }
Visual Basic
Public ReadOnly Property BodyShowsVerticalHeaders As Boolean
	Get
Visual C++
public:
property bool BodyShowsVerticalHeaders {
	bool get ();
}

Remarks

Setting this value must go through the appropriate update function (updateVerticalHeadersInSection)

See Also