CannotUseCornerMullion Property


Corner Mullions must be placed at a location that can have neighboring Panels that are not tangent. With the exception of Wall Join locations, Corner Mullions are not currently supported on the external boundaries of Curtain elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotUseCornerMullion { get; }
Visual Basic
Public Shared ReadOnly Property CannotUseCornerMullion As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotUseCornerMullion {
	FailureDefinitionId^ get ();
}

See Also