RemoveLoadClassification Method


Remove a Load Classification Id from the array of Load Classifications

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void RemoveLoadClassification(
	int nIndex
)
Visual Basic
Public Sub RemoveLoadClassification ( _
	nIndex As Integer _
)
Visual C++
public:
void RemoveLoadClassification(
	int nIndex
)

Parameters

nIndex
Type: System Int32
The index at which to remove the load classification

See Also