GetProject Method


Gets the global IfcProject object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2013

Syntax

C#
[ObsoleteAttribute("This function is deprecated.  This can now be obtained directly from the implementation of the Revit IFC open source.")]
public IFCAnyHandle GetProject()
Visual Basic
<ObsoleteAttribute("This function is deprecated.  This can now be obtained directly from the implementation of the Revit IFC open source.")> _
Public Function GetProject As IFCAnyHandle
Visual C++
[ObsoleteAttribute(L"This function is deprecated.  This can now be obtained directly from the implementation of the Revit IFC open source.")]
public:
IFCAnyHandle^ GetProject()

Return Value

The handle.

See Also