Color Property


The color of the fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public Color Color { get; set; }
Visual Basic
Public Property Color As Color
	Get
	Set
Visual C++
public:
property Color^ Color {
	Color^ get ();
	void set (Color^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also