WireSizeString Property


Returns the WireSize as a String of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string WireSizeString { get; }
Visual Basic
Public ReadOnly Property WireSizeString As String
	Get
Visual C++
public:
property String^ WireSizeString {
	String^ get ();
}

Remarks

This property is used to retrieve the WireSize String of the Electrical System.

See Also