ShouldAdjustWallParameters Property


The best way to control top and base of the Wall is to modify the Constraints and Offset Parameters in Properties dialog.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ShouldAdjustWallParameters { get; }
Visual Basic
Public Shared ReadOnly Property ShouldAdjustWallParameters As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ShouldAdjustWallParameters {
	FailureDefinitionId^ get ();
}

See Also