ConnectorSeparator Property


The cable tray connector separator string.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public string ConnectorSeparator { get; set; }
Visual Basic
Public Property ConnectorSeparator As String
	Get
	Set
Visual C++
public:
property String^ ConnectorSeparator {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also